tuRiver BETA 2016 - Reportes

Utilicen este tema para reportar errores o cosas faltantes del nuevo diseño.

Incluso pueden ser sugerencias, pero lo importante es ver que todo funcione bien en web/mobile, y que no nos hayamos olvidado de poner nada en ninguna de las dos versiones.

Fundamental que cada cosa que digan, venga asociada de una imagen de referencia para entender la situacion.

No esta del todo aceitado el tema del diseño y los colores, tambien pueden poner su experiencia aca y lo vamos a ir evaluando.

Saludos


Cosas ya reportadas y en carpeta para hacer

  1. Envio de mensajes con alt s
  2. Icono para ir al ultimo mensaje en mobile

Utilicen este tema para reportar errores o cosas faltantes del nuevo diseño.

Incluso pueden ser sugerencias, pero lo importante es ver que todo funcione bien en web/mobile, y que no nos hayamos olvidado de poner nada en ninguna de las dos versiones.

Fundamental que cada cosa que digan, venga asociada de una imagen de referencia para entender la situacion.

No esta del todo aceitado el tema del diseño y los colores, tambien pueden poner su experiencia aca y lo vamos a ir evaluando.

Saludos


Cosas ya reportadas y en carpeta para hacer

  1. Envio de mensajes con alt s
  2. Icono para ir al ultimo mensaje en mobile
2 Likes

Apreto el boton pero actualiza la pagina en la misma de siempre

La version beta no me aparece. Es como darle al F5.

Venía a decir lo mismo

Ah!!

Ahi fui a mi perfil y cambiaron algunas cosas.
Horrible.

Ahora

Ahi anda


Cuando mando una respuesta rapida tengo que darle F5 a la pestaña, si no el comentario no se ve. Y con el Guardar de edicion rapida no se guarda un carajo, tengo que usar el Ir a avanzado para guardar cambios.

buenisimo que siga el actividad

No funciona el “ver mensaje” con los usuarios bloqueados.

A veces el botón rojo de “+ Responder tema” de la esquina inferior izquierda se me superpone con el “Respuesta rápida”

Me parece muy vacío o capaz que no me carga del todo a mí

Cuando estoy en “mensajes nuevos”, si hago click en el circulito rojo (al lado del usuario que escribió) para ver ese último mensaje, me lleva a la última página del thread, pero no a ese último comentario.
.

No se si sera mi celular/el chrome pero no me aparecen los titulos de los thread. Como si la pantalla quedara chica

Al parecer las imagenes aparecen gigantes tambien

1 Like


en-vivo version movil

Bue mi mensaje no se mandó

---------- Mensaje unificado a las 21:30 ---------- El mensaje anterior habia sido a las 21:27 ----------

no se porqué no salen mis msjes cuando los mando

---------- Mensaje unificado a las 21:30 ---------- El mensaje anterior habia sido a las 21:30 ----------

Ah tengo que apretar en “Enviar respuesta”…

Para mi es más rápido y comodo apretar ALT + S

Me gusta. Faltaría mejorarle los colores y la estética pero eso no es primordial

No veo la parte de neuvos mensajes en la beta

1 Like

Actividad -> Nuevos

Que grande Catracho jajaja es el manual del foro.

1 Like