Problema al logearme

Recién entrando al foro me apareció esto, actualicé, tuve que volver a poner usuario y contraseña, y no volvió a aparecer:

Esto es lo que aparece en el recuadro:

[SPOILER]Database error in DragonByte SEO 2.0.11:

User turiver already has more than ‘max_user_connections’ active connections

MySQL Error :
Error Number :
Request Date : Friday, July 31st 2015 @ 11:48:59 AM
Error Date : Friday, July 31st 2015 @ 11:48:59 AM
Script : http://www.turiver.com/foros/login.php?do=login
Referrer : http://www.turiver.com/foros/
IP Address : 181.23.206.142
Username : N/A
Classname : DBSEO_Database_MySQLi
MySQL Version : [/SPOILER]

No se si a alguien más le pasó, pero me cagué porque pensé que habían bajado el foro o algo así.

Recién entrando al foro me apareció esto, actualicé, tuve que volver a poner usuario y contraseña, y no volvió a aparecer:

Esto es lo que aparece en el recuadro:

[SPOILER]Database error in DragonByte SEO 2.0.11:

User turiver already has more than ‘max_user_connections’ active connections

MySQL Error :
Error Number :
Request Date : Friday, July 31st 2015 @ 11:48:59 AM
Error Date : Friday, July 31st 2015 @ 11:48:59 AM
Script : http://www.turiver.com/foros/login.php?do=login
Referrer : http://www.turiver.com/foros/
IP Address : 181.23.206.142
Username : N/A
Classname : DBSEO_Database_MySQLi
MySQL Version : [/SPOILER]

No se si a alguien más le pasó, pero me cagué porque pensé que habían bajado el foro o algo así.

No deberia volverte a pasar…

Chicos, me está pasando esto:

Probé bocha de posibles soluciones pero todo sigue igual. No probé con otro browser. Alguna solución?
Mil gracias.

probá con otro explorador viejo gato !!!

http://prntscr.com/88kfx4

Lo solucioné con Opera.

Enseguida que me logueo la página “me saca del foro” y auque vuelvo a poner m cntreña y mi Nick e vuelve a aceptar y después me vuelve a sacar y pedirme que me loguee otra vez.

Tenes marcado el cuadrito que dice “Recordarme”?