[AYUDA] Problema Youtube anda lento

Hola gente, no soy de hacer threads al pedo pero me estoy volviendo loco, mi pc la tengo desarmada y estoy usando la netbook de mi hermana, hasta hace un tiempo estaba con bastantes virus según ella y el novio se la formateó, después de que la formateara es cuando la empecé a usar yo, no se puede ver ningún video de Youtube, me andan re lento y se ven y escuchan distorsionados, lentos trabados no se como decirlo. No parece que la haya formateado muy bien y antes que volver a formatearla yo quiero saber si hay alguna forma de solucionar este problema, por lo que he visto en internet lo que muchos aseguran el problema es el Adobe Flash Player, el cual tengo la versión 11.9.900.152, hace años cuando usaba esta netbook también pasaba lo mismo y obviamente era una versión mucho mas vieja, por lo que no creo que sea ese el problema. Aclaro que uso Google chrome.

Que puede ser? un virus?

la netbook tiene un intel atom de 1,33 ghz, tiene 1 gb de ram y la video es una integrada de mierda, necesito una solución temporal hasta que tenga mi pc de nuevo :evil:

Hola gente, no soy de hacer threads al pedo pero me estoy volviendo loco, mi pc la tengo desarmada y estoy usando la netbook de mi hermana, hasta hace un tiempo estaba con bastantes virus según ella y el novio se la formateó, después de que la formateara es cuando la empecé a usar yo, no se puede ver ningún video de Youtube, me andan re lento y se ven y escuchan distorsionados, lentos trabados no se como decirlo. No parece que la haya formateado muy bien y antes que volver a formatearla yo quiero saber si hay alguna forma de solucionar este problema, por lo que he visto en internet lo que muchos aseguran el problema es el Adobe Flash Player, el cual tengo la versión 11.9.900.152, hace años cuando usaba esta netbook también pasaba lo mismo y obviamente era una versión mucho mas vieja, por lo que no creo que sea ese el problema. Aclaro que uso Google chrome.

Que puede ser? un virus?

la netbook tiene un intel atom de 1,33 ghz, tiene 1 gb de ram y la video es una integrada de mierda, necesito una solución temporal hasta que tenga mi pc de nuevo :evil:

el chrome viene con el flash player instalado, una opcion es desinstalarlo y volverlo a instalar. Y si no, capaz que a la hora de formatearla no instaló ningun driver. Otra cosa que tambien puede ser es que tengas la calidad del video en 144p (por ahi ni te fijaste, a veces se pone automatico en esa calidad)

---------- Mensaje unificado a las 01:20 ---------- El mensaje anterior habia sido a las 01:19 ----------

pd: a partir de 360p el sonido tiene la mejor calidad, con 240 y 144 ya distorsiona

Primero bajate el Youtube center, es una extensión que viene para cualquier explorador, te permite cambiar varias cosas y entre ellas la velocidad de buffeo, digamos que arregla un error que tiene Youtube.

Inicio-Ejecutar-Msconfig y sacá todo lo que esté en el inicio y sea desconocido, se puede buscar uno por uno en internet. A veces podés no tener ninguno. En notebooks en general podés llegar a tener algun servicio de la tarjeta de video, de los botones integrados o de las funciones de la pantalla. Más que eso no necesitás.

Además de eso pasate el Spyware doctor, poné el botón derecho sobre el video de Youtube y asignale más almacenamiento al Flash.

La ultima opción la descarto porque en 144p son asquerosos los videos, el problema no es de calidad gráfica sino de que se traban, en aveces se tilda la imagen y sigue el sonido o se ve trabada la imagen y se traba también el sonido, se distorsiona la voz por así decirlo.

Lo de reinstalar el adobe flash lo voy a hacer ahora, y en cuanto a los drivers, cuales drivers decís vos, los de la placa de video?

Una cosa que casi nadie sabe…quizás por esas casualidades de la vida tu cuñado puede haber instalado un XP UE o alguna versión rara, y cómo más abajo mencionaste, la placa de video es integrada. Esa versión de Windows(y algunas otras) tiene conflictos con las placas integradas.

Otra cosa que puede ser es que estés actualizando el flash pero ahora Youtube en algunos lugares está haciendo probar de prepo el HTML 5, tenés que entrar y elegir que no lo querés.

El hijo de puta le puso el windows xp SP3 black edition y ahora que veo cuando intento ver las caracteristicas de la placa de video sale en todos “unavalaible”

A lo mejor tienes demasiado porno en la compu

Te diria que lo borres, pero el porno nunca se debe borrar

Si, los de la placa de video principalmente pero por ahi se colgo y no instalo nada ajajja, busca el modelo de la pc en internet + drivers y te sale todo, o buscá el cd si lo tenes (? total es una pavada instalarlos

Es el bando de ancha seguro, pagate un 3 megas rata

Tengo un ancho de banda copado (para este país de mierda), 6 mb, no es la gran cosa pero tira.

A lo mejor ta mal distribuido. Yo a mis hermanas las cago, me quedo 2 megas yo y 1 para repartir entre ellas :mrgreen:

Yo tenia dramas tambien con el Chrome con el tema de videos. Instale el Mozzila y todo joya. Capas se te hace lento si tenes varias ventanas abiertas, tipo facebook. Tambien creo que ya la placa de video es media desactualizada. Me armaron la pc en 2008.

---------- Mensaje unificado a las 11:26 ---------- El mensaje anterior habia sido a las 11:24 ----------

HD 720 no me lo reproduce bien ni a palo.

youtube te carga lento? entra - Taringa!

Nunca tuve muchos problemas con youtube porque el internet que tengo es rápido, pero después de usar esa extensión de youtube para chrome, me empezó a andar mucho mas rápido. Te recomiendo que hagas lo que dice ese post de taringa y vas a ver que te va a andar mejor youtube.

PD: Leyendo lo que te pasa no creo que te solucione mucho, pero algo mas rápido te va a andar youtube.

¿Cansado de la lenta carga de los videos de youtube? aquí la solución

La configuración de Youtube, está hecha para que al iniciar un video, se adelante la carga pero solo un momento. Si le ponemos pausa, todo el buffering se detiene y eso nos trae problema para cuando queremos retomar la vista. Esto se llama dash, y youtube no cuenta con ninguna opción para desactivarla… hasta ahora

Primer paso: Vamos a este link: https://github.com/YePpHa/YouTubeCenter/wiki y descargamos la extensión según nuestro navegador, en mi caso Chrome. Después de descargarlo, nos va a aparecer abajo que si permitimos y que puede dañar al equipo, ponganle “permitir” no pasa nada.

Segundo paso: Después de descargarlo, lo vamos a instalar, como no proviene de la tienda, lo tenemos que arrastrar desde el cajón de descargas hasta el medio, después le damos a “Añadir” y listo.

Tercer paso: Después de eso vamos a youtube y al lado del nombre de usuario, le damos click.

Cuarto paso: Después de hacer click en la “tuerquita” o lo que sea, nos va a aparecer un menú, vamos a player y desactivamos “Dash Playback”

listo, ya está, ahora verán que los videos van a cargar mas rapido y no se van a pausar.
Y puede ser también que ahora el reproductor sea mucho más grande que lo normal…


De nada Boritoh… me debes un chori con chimi.

Por lo que veo, el problema no es de lentitud de carga de los videos (como te vienen diciendo algunos), si no de problemas a la hora de reproducirlo. La netbook, por lo que contas, es muy similar a la mia de ConectarIgualdad y a mi me pasa exactamente lo mismo que decis vos.
Lo atribuyo a poco hardware para lo que requiere la mierda de youtube con el flash, las publicidades y todas esas pelotudeces al pedo que le han metido…

La unica forma que tengo de ver un video, es pausarlo hasta que se cargue por completo, se detengan las publicidades o banners que suelen haber y luego ahi lo veo…Si no, se clava mucho (sobre todo los que son en calidad alta…)