Ayuda parlantes!

Hola , tengo unos parlantes Genius de escritorio comunes que funcionaban perfectamente y ahora hacen sonido de estetica insoportable , cuando enchufo los auriculares de un lado no se escucha (y con el zumbido) y del otro lado se escucha sin el zumbido , que puede ser? , gracias.

Hola , tengo unos parlantes Genius de escritorio comunes que funcionaban perfectamente y ahora hacen sonido de estetica insoportable , cuando enchufo los auriculares de un lado no se escucha (y con el zumbido) y del otro lado se escucha sin el zumbido , que puede ser? , gracias.

Andá a preguntarle a la 12!

[/mode th off]

Capaz les acercaste algo magnético?

Bostero.

A ver, asumiendo un par de cosas:

La entrada que tenes de los parlantes (hembra) tiene mal una tierra, y de acuerdo a lo que decis es una de las dos. Proba con otros auriculares porque puede ser el jack que tiene una soldadura que esta floja, si no es eso el problema lo tenes en la conexion.

Llamalo al Rafa Di Zeo que te explica detalladamente

que es un sonido de estetica?

Proe los auris en la notebook recien y se escuchan perfecto y son nuevos , es como que el parlante esta sobrecargado de energia , es muy raro porque normalmente la luz verde que tiene parpadea y ahora se queda bien fija la luz verde. Ensima no puedo llegar atras de la pc porque la cantidad de cables que hay es increible.

Sobrecargado de energia? Que parlantes tenes? Mira lo mas probable es que no tengas bien hecha la conexion de los parlantes a la compu. Fijate con cuidado de sacar el miniplug del jack de la compu y volver a ponerlo hasta el fondo. Es raro que tengas jodida la tarjeta de audio, fijate probando la salida de la compu con otros parlantes o con auriculares. Si tenes algun problema con los nuevos parlantes o auriculares es muy jodido arreglarlo porque pasa a ser la placa el problema.

Entre especificamente para poner eso jaja

Recien los movi un poco y como que se les fue la electricidad y los volvi a poner en su lugar y volvio :confused:

Edito : Es un problema con la corriente de los parlantes por lo que veo , que garcha los voy a tirar a la mierda.

El nombre del tema me reomnta a todos esos equipos azul y oro…

Definitivamente los tenes mal puestos, agarra el cable que va a la compu sacalo, soplalo y volvelo a poner hasta el fondo. El problema que vos tenes es que como el cable de los parlantes tiene dos conectores probablemente uno de los conectores no los tengas bien puestos. Pone el cable hasta el fondo y fijate, no creo que sigas teniendo problemas.
Para hacerla corta

  1. Proba con otros parlantes si podes, si la estatica se mantiene habiendo conectado bien los parlantes el problema lo tenes en la placa de audio y es muy dificil solucionarlo

  2. Si probaste con otros parlantes y la estatica disminuyo el problema lo tenes en o tu conexion o en el parlante

Si la estatica sigue, es muy probable que sea una tierra en la placa, pero esto es mucho mas complicado. Agota primero las otras posibilidades.

Tengo el mismo problema con los Genius, solo que el parlante derecho ya no funca directamente:lol:

Como estoy dando vuelta con los parlantes, el sonido se aprecia mejor con el mejor equipo de música que tengas y yo ando con lo mas cachivache que hay. Tengo que comprarme algunos que sean 2.2

Tengo unos parlantes Thonet Vander para la pc . Pero los cables andan horrible , no saben donde puedo conseguir unos ? No es el rojo y el amarillo , sino el otro cable

Definitivamente la tenes que mandar hasta el fondo y se soluciona todo :twisted:

Cuando me compraron la not, la batería tenía una duración de 2.30 aproximadamente. El mes pasado se me quemó el cargador y compré otro.
Esta semana empecé a notar que cuando no está enchufada la batería me dura 4 minutos como mucho.
Será el cargador o la batería?