Ayuda con Google Chrome

Necesito ayuda.

Tengo el Google Chrome. Cuando estoy escribiendo en el navegador, la url de la página a la que quiero acceder, de la nada me re-dirige al buscador de AVG.
No encuentro manera de solucionar esto, alguien puede ayudarme?

Necesito ayuda.

Tengo el Google Chrome. Cuando estoy escribiendo en el navegador, la url de la página a la que quiero acceder, de la nada me re-dirige al buscador de AVG.
No encuentro manera de solucionar esto, alguien puede ayudarme?

Si no entendí mal tu problema, lo que tenés que hacer es ir a configuraciones del Chrome, y en “Configuración“ donde dice “Búsqueda“ seleccionas a Google u otro buscador. Si con eso no se soluciona andá a la parte de Extensiones y deshabilitá la de AVG.

No, entendiste mal. Igualmente eso que ya me dijiste, lo hice. No dió resultado lo del buscador, porque seguía siendo Google el predeterminado y tampoco lo de las extensiones porque no me figura ninguna extensión del AVG.

El problema es el siguiente:

Hago click en el navegador y comienzo a escribir la url de la página a la cual quiero acceder, supongamos Facebook. Entonces escribo: www.faceb… y ahi sin dejarme terminar de escribir la url, me salta con el buscador de AVG (http://isearch.avg.com/tab?cid={86CAA3B4-F819-4CEF-9EFD-9A4CDF9B78DF}&mid=13fac825f31047d1a95df186764c18f1-5c266cc5f7d95c6e2262e720f765c0894b94e989&lang=es&ds=AVG&pr=pa&d=2011-12-08%2008:30:45&v=14.1.0.10&pid=avg&sg=&sap=nt).

herramientas, extensiones, y ahí desabilitas el avg.

---------- Mensaje unificado a las 00:32 ---------- El mensaje anterior habia sido a las 00:29 ----------

.

Ya solucioné mi bardo (noipodía entrar salvo del bb): Lo arreglé así… Tenés que entrar con esta URL: https://www.turiver.com/foros/forum.php

---------- Mensaje unificado a las 04:11 ---------- El mensaje anterior habia sido a las 04:10 ----------

Ya solucioné mi bardo (noipodía entrar salvo del bb): Lo arreglé así… Tenés que entrar con esta URL: https://www.turiver.com/foros/forum.php

No me aparece ninguna extensión del AVG.

Es solo al comienzo, o todo el tiempo?

Como todo el tiempo?

Probá escribiendo “about:plugins” ( sin las comillas ) en la barra de direcciones, y fijate si en algún lugar de esa lista aparece una entrada para AVG. Si aparece, deshabilitala …

claro, cada vez que escribis una direccion no te deja terminar de escribir que te manda a avg y despues en otra pestaña podes navegar, o nunca te deja y con el chrome es imposible y tenes que usar otro navegador?

Que mierda ese navegador, yo se que a muchos les gusta pero a mi me parece una poronga, es incompatible con un montón de programas, si abrís el msn por ejemplo se ralentiza, yo acostumbro abrir bastantes ventanas y pierde la conexión, una cagada, me quedo toda la vida con Aurora de Mozilla.

No, solo a veces.

---------- Mensaje unificado a las 00:34 ---------- El mensaje anterior habia sido a las 00:32 ----------

Lo hice y me aparece una de AVG: AVG SiteSafety plugin. La inhabilité, pero no tendrá que ver con la protección del antivirus?

Ahora cuento lo que pasa:

Empiezo a escribir la url y en vez de redireccionarme al buscador es como que se traba el Chrome. Si, empieza a titilar el cursor para escribir y el zocalo que dice “Nueva pestaña” también empieza a titilar junto al botón para actualizar. Pero ahora es con cada pestaña que abro, todas.

Que caso complicado :stuck_out_tongue:

En el Panel de Control no tenés la opción de desinstalar el buscador ACG ?

Formatea la Pc.

mirá, si tenes tanto tanto quilombo y no queres dar mas vueltas te diria que desistales chrome y elimines todos los archivos que tenga de configuraciones y demas (usa el revo uninstaller que saca todo), limpia cookies y demas con algun limpiador y volve a instalarlo con la precaucion de que cuando te pregunta de donde importar marcadores, extensiones y demas, poner “de ningun lado” o no importar nada.